Notifications not being delivered
Incident Report for Cheqroom
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 13:09 EST
Monitoring
A fix has been implemented, and we're monitoring the result. Undelivered scheduled notifications based on date triggers should still be sent.
Posted Dec 04, 2023 - 10:02 EST
This incident affected: Notifications & Webhooks.