Date and time pickers are not displaying time options
Incident Report for Cheqroom
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 06:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 04:48 EDT
Investigating
We are currently investigating this issue.
Posted Aug 19, 2021 - 04:35 EDT
This incident affected: Web application and Mobile apps.