Delayed Notifications including SMS, Push and E-mail.

Incident Report for Cheqroom

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 19:35 EDT

Update

We are starting to see service recovery
Posted Aug 28, 2025 - 19:00 EDT

Monitoring

Our queue service is currently experiencing an delayed processing, which is causing a backlog of unprocessed notifications including SMS, email, and push. This backup is also delaying imports and exports processing.
We are actively monitoring the situation and will provide updates once it has been resolved.
Posted Aug 28, 2025 - 16:52 EDT

Investigating

We are investigating reports of delayed notifications
Posted Aug 28, 2025 - 16:38 EDT
This incident affected: Notifications & Webhooks.