User sync issues
Incident Report for CHEQROOM
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 08:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 05:26 EST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 04:58 EST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2020 - 04:57 EST
This incident affected: Web application and Mobile apps.