SSO authentication issues
Incident Report for Cheqroom
Resolved
This incident has been resolved.
Posted May 05, 2021 - 13:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 07:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 07:36 EDT
Investigating
Users logging in with SSO are experiencing issues. We are investigating this.
Posted May 05, 2021 - 07:16 EDT
This incident affected: Web application and Mobile apps.