Unable to add new items or add attachments
Incident Report for Cheqroom
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 16:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 16:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 16:47 EDT
Investigating
We are currently investigating an issue where users are unable to add new items or attachments.
Posted Jun 09, 2021 - 16:46 EDT
This incident affected: Web application and Mobile apps.