Export Service Disruption
Incident Report for Cheqroom
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 07:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 07:57 EST
Identified
We have identified the issue with our asynchronous workers that take care of exports. We're working on a fix.
Posted Feb 22, 2021 - 07:27 EST
Investigating
We are currently experiencing a service disruption when exporting contacts, check-outs, and reservations.

Our development team is working to identify the root cause and implement a solution.
Posted Feb 22, 2021 - 06:48 EST
This incident affected: Web application.