Partial outage
Incident Report for Cheqroom
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 16:37 EST
Monitoring
We are monitoring the results.
Posted Dec 07, 2021 - 13:15 EST
Investigating
We are experiencing issues with the booking date picker and the opening hours per location beta feature.
Posted Dec 07, 2021 - 12:56 EST
This incident affected: Web application and Mobile apps.