Elevated API Errors
Incident Report for CHEQROOM
Resolved
The problems with accessing our software have been resolved.
Posted Dec 19, 2018 - 18:02 CET
Monitoring
We've solved the issue and are continuing to monitor the service
Posted Dec 19, 2018 - 17:48 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 19, 2018 - 17:30 CET
This incident affected: Web application.