Datetime pickers are not showing any available options
Incident Report for Cheqroom
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 18:55 EDT
Monitoring
Our analytics show the error on datepickers is decreasing. Things are starting to look better. We keep monitoring the situation.
Posted Aug 31, 2021 - 18:24 EDT
Update
Amazon AWS has identified the root cause of the issue affecting network connectivity. Things are improving, some users are reporting slow but functioning datetime pickers. Our team continues to monitor the situation closely.
Posted Aug 31, 2021 - 18:01 EDT
Update
Issues with the time options related to a performance degradation at Amazon AWS persists. Related parties continue working on a fix.
Posted Aug 31, 2021 - 15:54 EDT
Identified
The issue has been identified and is related to a problem performance degradation at Amazon AWS
Posted Aug 31, 2021 - 14:53 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 14:26 EDT
Investigating
We are currently investigating an issue with our web and mobile application where datetime pickers do not show any available options.
Posted Aug 31, 2021 - 14:22 EDT
This incident affected: Web application and Mobile apps.