Reduced performance
Incident Report for Cheqroom
Resolved
An issue with the underlying database was identified and resolved. Performance is back within normal parameters.
Posted Mar 06, 2023 - 17:27 EST
Investigating
Currently customers are experiencing problems logging in our experiencing errors like "backend unavailable".
Posted Mar 06, 2023 - 15:14 EST
This incident affected: Web application.