Access issues to CHEQROOM
Incident Report for CHEQROOM
Resolved
This incident has been resolved.
Posted Oct 04, 2019 - 16:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2019 - 15:58 CEST
Investigating
Some users are unable to login to CHEQROOM
Posted Oct 04, 2019 - 15:32 CEST
This incident affected: Web application and Mobile apps.