Custom fields appear empty on reservation detail pages
Incident Report for CHEQROOM
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 12:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 12:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2021 - 12:03 EDT
Investigating
Customers have reported custom fields appear empty on a reservation detail page. We are investigating this issue. There are no signs of data loss at this moment.
Posted Sep 07, 2021 - 11:53 EDT
This incident affected: Web application.