SSO Authentication issues
Incident Report for Cheqroom
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 09:41 EDT
Update
A fix for SSO authentication is being deployed.
Posted Apr 11, 2023 - 09:10 EDT
Identified
We've identified an issue regarding to SSO authentication. We'll update this page when we have some more information.
Posted Apr 11, 2023 - 08:58 EDT
This incident affected: Web application.